0

I have attached 2 pictures: 1: List view That should Display (Left Corner) 2: List that displayed (Wrong one) right corner

I don't know why it is appearing on right lane. i want to display it on left side as well as well formatted. enter image description here

enter image description here

1

Looks like you have the same list displayed with the Classic UI first and the Modern UI second. The Class UI looks like it has a custom InfoPath form, which is not supported in the Modern UI.

In the bottom left corner of your Modern UI screen capture is a the link "Return to Classic SharePoint". Click that to return to the Classic UI.

1

Just like Mike said, it seems you want to only use classic UI for that list.

You can change the default settings for that list. Check this: Switch the default experience for lists or document libraries from new or classic

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.