0

New here. Just started working in SharePoint 2013 to manage various project docs and due dates for my team. I set up a list using the Import Spreadsheet app that had the column headers ordered in a way I have now determined won't work. I understood that once you imported a selection of cells/columns using an Excel spreadsheet you could reorder things as you liked. In fact, it was working yesterday. However, not so much today. I know that you go to List Settings> Column Ordering> use the numbered toggles to reorder the columns.

I want a column labeled "Data Source" to be in the 5th position, and when I look at the column order under the "List Settings" window, it is in the 5th position! But when I return to my list to add items using the columns I created, it is displayed last in my column list!

See screenshots.

Can someone tell me why this is happening? NOTE: I tried it in Explorer and Chrome, same issue in both browsers.

change column ordering

User-facing column display

1

Column ordering impacts the order in which the fields are displayed top-to-bottom on the new/display/edit forms for individual items.

To change the order they're displayed left-to-right, you'll need to edit the view. Note that a list can have many views, each with a different arrangement of columns.

To edit the view, you can either select the view from "Views" section near the bottom of the list settings page, or click the ellipsis (next to "All Items" in your screenshot) when you're looking at a list view and choose "Modify This View" from the dropdown options.

  • Wowzers! I feel dumb. LOL. Thank you!!!!!!! – Maria_Colon Oct 16 at 18:10
  • Don't feel dumb! That column ordering thing has confused all of us at some point. – Thriggle Oct 16 at 18:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.