0

In Sharepoint Online, I want to restrict access to a subsite.

I have removed inheritance for the subsite and added a special group as contributors.

Now I need to remove the normal contributor group, but the button to do that "Remove User Permissions" is disabled:

enter image description here

I am Global Sharepoint admin. I am also member of the Owners group on the root site. Also, I have given Global Sharepoint admins Full control over the subsite:

enter image description here

Site Collection Administrators looks like this: enter image description here

These are my Admin roles - I don't have Global Administrator checked, could this be the problem? enter image description here

Even on the root site, the story is the same. The Modify buttons are disabled.

Why can't I use the Modify buttons?

  • Why don't you delete default Contributors group if you don't need it? – Slaven Semper Sep 30 at 9:20
  • I need it on the rest on the site, just not the subsite. – Rugbrød Sep 30 at 9:43
1

Can you edit items in a list?

Make sure you have checked the group which you want to move:

enter image description here

  • That's it. After I set the checkmark in the list, the buttons became enabled. – Rugbrød Sep 30 at 10:21
0

Add your global Admin as Site collection admin. it should work.As a Global Admin you will not have direct access to all site collection.

  • My name is listed under "Site collection administrators". Should the global sharepoint admin group be added as well? – Rugbrød Sep 30 at 8:44
  • so you are "site collection admin" but still not able to see.its strange for me.can you check your Permission using "Check permission" option. in picture have you tried with Company administrator or SharePoint Service Administrator they also does not have option to remove the user – vinit kumar Sep 30 at 9:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.