0

We are currently running a SharePoint 2013 farm on-site, and one of our intranet sites is used for file storage & collaboration. For one specific business case, users use a mapped drive to quickly upload files to a given location. The process has worked well for the past few years with no issues.

A month ago we moved our databases to a new SQL instance. We are using aliases for everything, so it was pretty much just a question of updating the alias on each SharePoint server. Everything seems to have gone smoothly, but now I'm detecting what may be a problem.

Out of 400 or so users, I've had four users report that they can no longer upload files via WebDAV. Small files seem to work ok, but anything larger than 450-500MB returns the error "Can't read from the source file or disk." The problem is intermittent even with these users, and therefore difficult to troubleshoot. The new SQL instance has plenty of room, the content database is large but hasn't hit any size limits, and manually increasing the WebDAV file size limit in the registry (say, to 1024MB) doesn't resolve the issue.

In case it's relevant, we moved from MS SQL 2008 to MS SQL 2017.

Has anyone here encountered this sort of issue before?

Note: Yes, I know using WebDAV and/or storing 400+MB files in SharePoint isn't ideal, but for the purpose of this question that's irrelevant. We've been using this system for long enough that I know it worked and was stable before the SQL move.

2

MS SQL 2017 is not supported for SP2013

REF: https://blog.stefan-gossner.com/2016/11/04/sharepoint-2013-and-sql-server-2016/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.