0

We had a SharePoint 2010 (Foundation) site that was migrated to SharePoint 2013 (Foundation).

Users are able to access the site. However, if they submit a form that creates an item in a List A.

List A is not able to trigger workflow (SharePoint 2010 Workflows).

If the same request is created by any other account, then the workflows are triggered properly.

All the permissions are checked for the users and found same. Also, permissions on workflow tasks list, workflow history list and List A are same as that of other users triggering the workflow.

The workflows are able to publish successfully.

Any help is much appreciated!

  • Can the issued users start the workflow manually? Have you tried remove the users from the site collection and then add them back again? – Chelsea_MSFT Sep 25 at 7:39
  • Actually, the issued user is from business and we cannot ask them to start the workflow. I have just tried to remove the user from site collection and re-add it but the testing is still pending by issued user. – Sohail Shaikh Sep 25 at 10:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.