0

I have an external user who's trying to access a SharePoint online site but keeps getting the Access Request page.

I've been doing some rooting around and found that when I checked their permissions I get this:

enter image description here

There's a lot of Deny in that list! I read in another post that I should go to Application Management in Site Collections and select Configure quotas but can't find Application Management in Online

Also when I was in Active Sites and clicked on the site in question I saw a message on the right hand side saying 'We couldn't find the Office 365 group connected to this site'.

Could either or both be causing the access issue and how would I resolve?

Thanks in advance

1 Answer 1

0

Do you mean you can access to the site(you see 'We couldn't find the Office 365 group connected to this site'), And you shared the site with an external user, that external user cannot access to that site?

Check permissions for other users and compare whether there is deny permissions.

Try to grant other external user permission on the issued site and compare whether the issue exists.

Make sure you have enabled external sharing in your SharePoint Online.

Try to grant issued external user permission on other site and compare whether the issue exists.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.