0

The company I work for has a SharePoint Online communication page. We have different departments sites such as HR, Marketing, IT, Business Development, etc.

We have this blue theme background set for all our sites:

enter image description here

Let's say our HR site, we have a few web parts (Library) and when we click on it our current theme is applied.

enter image description here

However, we have this issue in some of our other sites like IT and Business Development that when you click on some web part we have a blue background:

enter image description here This is Our Business Development page when I click on the Business Development News web part I got the blue background issue below:

enter image description here

enter image description here

Any ideas, why the current theme is not being applied properly to some web parts. We had checked the composed look settings of each site and everything is configured the same way as the HR page. We have some custom CSS that we created for each site. We checked the HR site master pages, the custom CSS link is being called in, the same way in our IT and Business Development sites.

Any suggestions would be greatly appreciated. Thank you!

0

I can't reproduce your problem in my environment.

I recommend you manually change it to the color you want.

Detailed code reference to the following article:

https://collab365.community/sharepoint-online-css-tips/

If you still have doubts about this issue, I recommend your create service requests to contact Office 365 support.

https://blogs.technet.microsoft.com/praveenkumar/2013/07/17/how-to-create-service-requests-to-contact-office-365-support/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.