0

Since last week, on two different tenants the tables in SharePoint Online have blue lines instead of the theme color.

Even if I change the theme to red, green or anything else, they stay blue.

Does anyone else have the same problem?

Edit:

The theme is purple and the lines should be purple too, but they are blue.

If I change the Theme to green, the purple part is green and the table still blue.

enter image description here

enter image description here

Edit2: On the right side, it shows the way it was working before. Purple header, purple Grid.

Tested it on a third Tenant, same issue.

3
  • Are all the list/library tables blue or it is for only one particular list/library? Sep 9 '19 at 11:46
  • It's every table in a text widget on a content site
    – Patrick
    Sep 9 '19 at 12:10
  • Can you please add any screenshot or something for clarification? It will be helpful to answer your question. Sep 9 '19 at 12:12
0

I did tests in my own environment, and no matter how I change the theme color, the border color of the table doesn't change.

It is always the default black border.

If you want to change the color of the border, you can follow these steps:

Edit page – design – styles enter image description here

In addition, this only supports changing in classic mode.

Currently, we cannot edit the border of table in modern site in SharePoint Online. Tthe border of tables in modern view is by design and cannot be editable.

1
  • I should have mentioned, that it is a mordern site. It's ok for me, not to change the color, it's just that a week before, it was designed to be in the theme color and not blue.
    – Patrick
    Sep 10 '19 at 6:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.