0

I am using SPFX 1.1 (because our SharePoint Environment is 2016) and tried to integrate PnP (Version 1.3.3).

I followed the instructions from here to switch to typescript 2.4.2 instead of 2.2.2 https://pnp.github.io/pnpjs/documentation/SPFx-On-Premesis-2016/

But every time I run npm install, the typescript version switches back to 2.2.2

Can anyone help me with this issue?

  • Did you replace all occurrences of typescript before running npm install? – Ganesh Sanap Aug 22 '19 at 11:03
  • Yes, every reference to the version 2.2.2 – Bernhard Aug 22 '19 at 12:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.