0

We are using SharePoint 2013, users is having office 2016, Now in Document Library --> Open with Explorer -> Right clicked and created Excel Document --> Double clicked to add data in excel. Now here in my Development environment I'm able to add data in excel sheet and its get saved in my document library using Open with Explorer as per above steps.

But same thing when I'm trying to do in my production, Document Library --> Open with Explorer -> Right clicked and created Excel Document --> Double clicked to add data in excel then after opening the excel its shows message "CHECK OUT REQUIRED To modify this server workbook, you must check it out." because of this I'm not able to add the data in excel. This message I'm not getting in Development Environment.

0

You can troubleshoot our issue as following:

  1. Go to library settings-> Versioning Settings ->make sure you have select "No" for "Require documents to be checked out before they can be edited?".

  2. Go to IE->Internet options->Security tab->Local intranet->custom level->select “prompt for user name and password”, when you open the file in the Windows Explorer, use the account as current and check again.

  3. After open the workbook, click File->Info->Manage Workbook->click "Check Out", check if you can edit the file.

  • For first option in Development version settings is Yes and in Development I'm not facing this issue. Only this checked out I'm facing on Production. Please advice. Also, I've done some changes in my question so it will be easy to understand my problem. – sp2013 Aug 20 at 10:11
  • As per your post I need check out option so in setting its Yes in DEV and Pod both but in Dev I can able to edit the document without issue but in prod I'm getting Check Out option and when I click on Checked Out its shows document is locked for editing with my name. For Second option its not worked for me and the third option when I click on Check out I'm getting message on excel document is locked for editing with my name. please advice – sp2013 Aug 21 at 9:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.