0

I've run into a bit of a weird scenario.

Using the SharePoint Management Shell I deleted a list and the command executed successfully. However the list is still there when looking at the Lists collection on the SPWeb object. When attempting to delete this list again I get the following error:

enter image description here

This is what I've tried so far:

  • Ensured the AllowDeletion flag when set to true for the list
  • Set the AllowUnsafeUpdates flag to true on the Web object
  • Run a Content Database Repair
  • Dismounted and Mounted the content database

How I get rid of this list? Hoping you folks have some ideas.

1

Try to clear the SharePoint Configuration Cache, and run IISReset in the SharePoint Management shell, then check again.

  • I tried this but no luck. There are five servers in this SharePoint Farm, I cleared the cache on all servers and then restarted IIS on all servers. – Chris Aug 16 at 15:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.