0

In SharePoint 2013, when I am trying to resize image in page (Not image web-part).

When I click on the image, it gets selected so I am unable to resize it using dragging the end points(dots on border of image).

Image renditions option is used in this page. Is this is a reason? If this feature is enabled, can't we do manual resizing?

Can anyone help me, why this is happening?

I am a beginner to SharePoint.

Note: I am able to resize from Image tab in ribbon.

1

Per my test, I can drag the image in the page even though Image renditions option is used on this image.

You can narrow down your issue as following:

What’s the browser you used to open SharePoint pages? Try to cleat browser cache and switch to another browser to check again.

What’s the kind of page you used? Try to create a new blank page and check again.

  • I am using IE and tried in Chrome and Edge also. Same issue in all 3 browsers. The page uses a custom layout. Publishing feature is also enabled. I created a new blank page with same page layout, still issue is there. But when tried in another site collection, issue is not there. – Sjk Aug 14 at 9:58
  • @Sjk, does the issue persist if you're not using the custom layout? (i.e. use the default master page and page layout without any additional js or css) – Fredrik Svensson Aug 14 at 10:10
  • @Fredrik if another layout is using then also issue is there. But i just noticed that when i do Edit Page properties, from there manual resizing is possible. Not through direct page edit – Sjk Aug 28 at 15:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.