0

How to enable Sharepoint designer. I am trying to Edit a list but the Edit list was disabled.

Someone help me please.

enter image description here

  • Which browser are you using? – Ganesh Sanap Aug 10 '19 at 14:39
0

In order to customize the SharePoint list using SharePoint designer you will need the Design or higher than design permissions on the list.

For understanding more about permission levels in SharePoint you can check below article:

Understanding permission levels in SharePoint.

To Check your permissions on list:

Follow below steps:

  1. Click on Gear Icon > List Settings (Also you can use the List settings option at the right side of the screenshot you attached).
  2. Select Permissions for this list option.
  3. In the top ribbon, choose Check Permissions.
  4. In the User field, type the user's name and click Check Now.

Also, I would recommend using Internet Explorer.

0

One more thing to mention. You can contact with your administrator, asking whether he has enabled SharePoint Designer in site settings>Site Collection Administration">SharePoint Designers Settings

0

Another option is to open Sharepoint Designer and open the URL list from there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.