0

My organization rolled out Single Sign on with Office 365 a couple of months ago. Since the roll-out, several users (most of them on Windows 7) have had this error message:

{path} is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

Access Denied. Before opening files in this location, you must first add the web site to your trusted sites list, browse to the web site, and select the option to login automatically.

enter image description here

The SharePoint site is already in trusted sites. I've also tried setting the Webclient service to automatic start and it fixes it temporarily but it eventually comes back.

What can I do to resolve this?

0

To troubleshoot the issue, check things below:

  1. Check if you have selected the option to login automatically.

  2. Check if the WorkStation service is started in the services.msc.

  3. Reset IE. Go to IE->internet options->advanced tab->reset.

More references:

\server is not accessible, You might not have permission to use this network resource.

Fix “\computer is not accessible. You might not have permission to use this network resource”.

  • This isn't the same issue. My issue is related to SharePoint. Please refer to the screenshot that I added to my original post. – user1330008 Aug 9 at 12:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.