0

Installed a new Language pack in SP2016 server. Everything is working fine except one drive. One drive opens blank for the new language. On console I am getting below error:

Script error for "odsp-next/pages/files/odb/ODBFiles.resx", needed by: odsp-next/pages/files/odb/FilesViewModel http://requirejs.org/docs/errors.html#scripterror

Script error for "odsp-next/controls/commands/Commands.resx", needed by: odsp-next/actions/odb/OpenShortcutAction, odsp-next/controls/commandBarItem/CommandBarItemViewModel, odsp-next/utilities/selection/SelectionHelper, odsp-next/controls/leftNavExpander/commandSets/LeftNavExpanderCommandSet, odsp-next/providers/operation/MoveCopyItemsAsyncOperation, odsp-next/models/teachingBubble/TeachingBubbleCampaigns, odsp-next/controls/commands/BaseCommandSet, odsp-next/controls/newBadge/NewBadgeViewModel http://requirejs.org/docs/errors.html#scripterror

Script error for "odsp-next/controls/loadingSpinner/LoadingSpinner.resx", needed by: odsp-next/controls/progressSpinnerFlat/ProgressSpinnerFlatViewModel, odsp-next/controls/loadingSpinner/LoadingSpinnerViewModel http://requirejs.org/docs/errors.html#scripterror

Any Idea ?

0

The reason for the error was I had not installed Language dependent update after installing the language pack. Once I installed the update it started working properly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.