1

We have 3 Global Admins and 2 of the 3 have this problem and the other does not.

When going into Sharepoint online and trying to change the Sharing permissions for the group, we get the following error:

URL: https://sitename-admin.sharepoint.com/_layouts/15/online/AdminHome.aspx#/sharing

Error on loading page: UntaggedErrorWithStatusCode403: No inner error provided

Error when attempting to change permissions with the slider: UntaggedErrorWithStatusCode403: No inner error provided Access denied. You do not have permission to perform this action or access this resource.

I can't see any other issues like in my google searches.

Any ideas?

2
  • Do all 3 have SharePoint license assigned?
    – Jussi Palo
    Commented Jul 26, 2019 at 8:27
  • Yep, I have SharePoint licensed for my user. Chris. Commented Jul 27, 2019 at 9:30

1 Answer 1

0

You can compare the difference between the three global admins.

To change external sharing settings, you need to be a global or SharePoint admin and have SharePoint license. In my test, if a global admin doesn't have SharePoint license, he will be unable to access SharePoint admin center.

4
  • I can access SharePoint admin centre fine. Commented Jul 27, 2019 at 9:31
  • I have 3 Global Admins, all 3 have sharepoint licenses, all 3 can access Sharepoint admin pages, only 1 can access and change global sharing within Sharepoint online. Commented Jul 28, 2019 at 21:04
  • When testing the 3 accounts, did you use a same machines or different machines? Please try to clear your browser cache and test again. If this issue still exits, you can try to change the 2 problematic global admins roles to others and revert it again, then test again.
    – Kally
    Commented Jul 30, 2019 at 8:23
  • I needed to download the Sharepoint Online Management Shell (microsoft.com/en-us/download/details.aspx?id=35588) Connect using: connect-sposervice Enter my site URL mysite-admin.sharepoint.com Run: Set-SPOUser -Site mysite-admin.sharepoint.com -LoginName [email protected] -IsSiteCollectionAdmin $true This resolved it. Commented Jul 31, 2019 at 20:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.