1

Once logged in to SharePoint 2016 on Premise, when we open a document, it asks to log in. If we have a word document opened and want to open another one, no log in required. But is we close the word document and try to open another one, we are asked to log in again.

Is there anything we can do to stop the log in when opening documents?

It gets very frustrating when we are opening many document every day.

This is in Windows 7. In Windows 10, it will ask for log in twice.

Thanks.

2 Answers 2

0

You could enable automatic logon with current username and password in IE.

To enable automatic logon with current user name and password, go to Internet Explorer->navigate to Settings -> Internet Options->On the Security tab, click Custom Level->Under User Authentication, select Automatic logon with current user name and password. enter image description here

2
  • Hi Amy, Thanks for your reply. I did do that, but it doesn't work.
    – Next1On
    Jul 26, 2019 at 13:59
  • you could add a new entry to Credentials Manager. You could refer to the article.kb.intermedia.net/article/1668
    – Amy_MSFT
    Jul 30, 2019 at 6:58
0

Few things to check:

1
  • Hi Everyone. Sorry for the very late reply. Still not working for us for some reason. We're now working with IT department to see if there is a security issue in place. Thanks everyone.
    – Next1On
    Sep 24, 2019 at 12:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.