1

Quick question to clarify patching SharePoint 2013 enterprise.

Do I only need to patch my enterprise farm servers with the enterprise version of the patch?

https://support.microsoft.com/en-us/help/4464597/security-update-for-sharepoint-enterprise-server-2013-june-11-2019

Or do I need to install the foundation version, then standard version, then enterprise version before running psconfig?

Side question, Would this also cover project server since it fixes cross site scripting for the farm?

1

Be aware that the SharePoint Server 2013 CU contains the SharePoint Foundation 2013 CU. what that mean, you just need to install the SharePoint Server 2013 CU (it will install the foundations Fix as well).

But if you have Project Server 2013 then you need to install Project Server 2013 June Cu only ( it include the SharePoint Foundation & Server 2013).

Read more information on this blog post: June 2019 CU for SharePoint 2013 product family is available for download

  • Agreed about the CU. I installed the specific patch for enterprise server. I just want to make sure that that patch has secured our sharepoint farm servers from the vulnerability. – Bob Jul 2 '19 at 20:47
  • which vulnerability you are talking about? if you apply June 2019 then you fix all till june but if there are others still open which will be relased in latest cu then you have to apply those as well when released. – Waqas Sarwar MVP Jul 2 '19 at 20:54
  • specifically the XSS vulnerability . June CU only seems to contain an update for hybrid search (we don't use) and the XSS patch. The Patch found here: support.microsoft.com/en-us/help/4464597/… – Bob Jul 2 '19 at 20:57
  • that will fix if you apply that. – Waqas Sarwar MVP Jul 2 '19 at 20:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.