0

In SharePoint 2019 farm enabled min role ApplicationWithSearch Role and crawler component enabled in this server when I run full crawl for a content source below error occurred in crawl log and no items indexed.

I have below SharePoint Farm Topology :

2 Servers - ApplicationwithSearch Minrole

2 Servers - Search Minrole

1 Server - Front-end with Distributed Cache Minrole

3 Server - Front-end Cache Minrole

Default content acess account has full permissions to content source and LoopbackCheck is disabled in all servers.

The start address http://xxxxx cannot be crawled.

Context: Application 'Search_Service_Application', Catalog 'Portal_Content'

Details: Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled. (0x80041205)

0

It sounds like you have not provided the crawl account with Full Read permissions in the User Policy for the target Web Application.

  • i have given full read permissions to Default Search Content access account, and i disabled loopback check in all WFE and search server role servers. – adilahmed Jul 1 at 7:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.