0

My server name is "dev" and I need to change the name to access the site Locally and as well as on LAN. I changed the alternate name by using AAM to "abc":

enter image description here

On the Local Server, it says This page can't be displayed if I use http://abc/ to access the site

On the Other system on the network, it says Servers IP address could not be found:

[![enter image description here][2]][2]

I have tried putting the same in Intranet,Custom, Extranet Categories but the issue is same

If I Put IP Address in place of abc, it works fine although I need to use the name to access the site instead of IP Address

Please Help enter image description here

when I add 127.0.0.1 abc in Host file, it repeatedly ask for authentication on the local machine & unable to access on LAN still

  • For further troubleshooting, please open a CMD, type the following two commands and post a screenshot here: hostname - nslookup abc - ping abc – MHeld Jun 17 '19 at 5:59
  • @MHeld I have added the screen shot – Alina Anjum Jun 17 '19 at 6:36
  • You mistyped the commands. Please type every command and then press enter – MHeld Jun 17 '19 at 7:32
  • can you please let me know the mistake I am doing in the command? – Alina Anjum Jun 17 '19 at 7:39
  • 1
    @MHeld please check now, I have taken this from Development Server (Not Client machine) – Alina Anjum Jun 17 '19 at 9:27
0

You haven't mentioned updating the host file on your dev machine. You need to go the sytem32\drivers\etc and update the host file with your 'abc' to machine itself.

127.0.0.1 abc 
|improve this answer|||||
  • I have also tried the same, it continuously ask for authentication. please see the update – Alina Anjum Jun 17 '19 at 9:21
  • 1
    If it is continuously asking for Authentication , you may need to run the disable loopback check powershell command . – Yash Kamdar Jun 17 '19 at 10:05
  • yes what Yash mentioned is correct. But it is different issue to the one you originally described. You should not update the question with the new case. You should accept an answer and ask another question. – Marek Sarad Jun 17 '19 at 12:21
0

You may need to run the "Disable LoopBack check command" if your site is continuously asking for authentication .

Please find the reference below :- https://social.technet.microsoft.com/wiki/contents/articles/37664.sharepoint-2013-disable-loopback-check.aspx

Let me know in case of any concerns.

|improve this answer|||||
0

Your DEV-Machine is not called abc. It's name is dev. So you cannot reach it with this name without workarounding configuration steps as already mentioned by others (HOSTS-File, DisableLoopbackCheck).

Why do you call this machine with abc? Configure everything with dev and you won't need any workaround.

|improve this answer|||||
0

To access the site from another system you will need to add a DNS entry for "ABC" to point to the dev server.

|improve this answer|||||
  • already tried, it doesn't work. I've also mentioned the same in the question – Alina Anjum Jun 20 '19 at 4:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.