0

I am having issues in accessing a SP 2013 list. The subsite was previously private to a group but the client wanted to make a "trouble ticket area" public. The list should be visible by everyone. The issue is that the user can actually access to the list but when he tries to create/edit/delete the element it keeps getting 'Sorry, this site hasn't been shared with you.' even though I gave the group the Contributor permission level.

I have checked the permission level of the subsite, page, and list and everything matches the contributor level. I have tried removing the group and add it again, clearing the Distributed Cache. I've tried anything, but nothing works.

The only workaround we've found is temporarily giving the group the design permission level. What could be possibly the problem? how can it be solved?

0

Considering Design permission level works I'd compare both permission levels and compare the differences. I imagine someone might have accidentally changed it at some point which hopefully is the cause.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.