0

I am trying to open a .pptx document in my sharepoint 2013 site collection and i am getting this error

domainnameowa.com refused to connect.

What would be the workarounds?

1

It looks like you have an Office Web Apps or Office Online Server bound to the farm but that server isn't accepting connections for one reason or another.

Since you haven't provided enough info to troubleshoot the issue, you'll need to talk to your administrators of OWA/OOS/SharePoint to track down the issue.

  • Could you please provide me any links where i can see the step by step procedure – AIM4DREAM May 29 at 18:17
  • 1
    You haven't provided enough information to help. You need to go onto your OWA/OOS server and check the ULS and/or Event Log(s) for errors. You can also test OWA/OOS outside of SharePoint by using the method found at blogs.technet.microsoft.com/…. – Trevor Seward May 29 at 18:19
0

So After trying so much i found an easy way to this issue

Just raise a request to respective team in your organization to turn off protective mode of the site.

To check open the site and see the Properties then you will see like shown below in "ZONE"

Trusted Sites are different than protected mode. Protected Mode affects how IE will process certain items for security reasons.

Trusted Sites lets a site do pretty much anything it wants. It sounds like a good idea, but a hacker with any significant skills could really own your system if they attacked a site that happened to be in your trusted sites list.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.