0

I have unique trouble with opening file in explorer mode. When clicked, it opens a new IE window instead of a file explorer (with no error message). I noticed that this problem only applies to one computer while the other with same settings is able to open it in file explorer.

Tried solutions:

  • I have added sharepoint to trusted sites and compatibility view.
  • Webclient is running
  • ActiveX is enabled
  • IE version 11

I've been checking around without finding similar issues. Let me know if you know to work this out, thanks!

0

You can check the following settings:

  1. Restart WebClient Service

  2. Make sure you use 32-bit version of IE.

  3. Make sure the “SharePoint Export Database Launcher”, “SharePoint OpenDocuments Class” and “SharePoint Stssync Handler” are enabled via IE->Tools-> Manage Add-ons.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.