0

I've just migrated from WSS 3.0 to Sharepoint 365, and on the 'home' page, there is a link ("Product Services") in the top navigation bar that is not editable. I've checked every setting I can think of and can't figure out how to get rid of it. If I just try to edit links, that link disappears and isn't editable. The link isn't present on any of the sub-pages like all the others are via inheritable permissions, but it's driving me nuts that I can't get rid of it. Any help is appreciated.

Missing edit link abi

Update: I've checked the global settings under Site Settings/navigation as well and can't find the problem. enter image description here

1

It's the site title. You could go to Site Settings-> Title, Description, and Logo, change the title you want.

enter image description here

0

Check in Settings > Site Settings > Navigation to see if there are any links that could be subsites or anything else. Some of these options don't show up when you use the quick edit navigation controls.

  • Added additional screenshot to clarify problem – Leslie May 23 at 19:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.