0

In some pages, the quick launch editing is not working.I am not able to change element position, nor able to remove existing links.

All links have a x next to it .

enter image description here

-tried to set master page to default, still same issue.

-created a new blank page without any jQuery, still has the issue.

1 Answer 1

0

I have done a test in my SharePoint, and i can reproduce your issue when i edit quick launch link in publishing page.

Deactivate the SharePoint Server Publishing site feature solved the issue:

Navigate to site settings->Manage site features->Deactivate the SharePoint Server Publishing site feature.

3
  • But i need custom master page and navigation,i suppose to use design manager we need to enable publishing feature
    – user84028
    Commented May 21, 2019 at 9:16
  • on further research found a user having similar issue: sharepoint.stackexchange.com/questions/128419/… .. but no solution
    – user84028
    Commented May 21, 2019 at 9:57
  • You can change the master page from URL, or change the master page, then deactivate the SharePoint Server Publishing site feature. You can use design manager after deactivate the SharePoint Server Publishing site feature. Commented May 22, 2019 at 9:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.