I am getting below error in event log and uls logs

Application Server Administration job failed for service instance Microsoft.Office.Server.Search.Administration.SearchServiceInstance (79346fa2-12cf-4b59-a3ae-a006220db2a0).

Reason: There is no project Portal_Content mounted under gatherer application ce1364fd-db92-4ba7-992b-7868c6808a30.

Technical Support Details: System.InvalidOperationException: There is no project Portal_Content mounted under gatherer application ce1364fd-db92-4ba7-992b-7868c6808a30. at Microsoft.Office.Server.Search.Administration.SearchServiceInstance.Synchronize() at Microsoft.Office.Server.Administration.ApplicationServerJob.ProvisionLocalSharedServiceInstances(Boolean isAdministrationServiceJob)

Any ideas how to resolve this error.

2 Answers 2


have you tried to clear the configuration cache on all SharePoint servers.

Please follow the below steps to clear the config cache.

  1. Stop the SharePoint Timer service in all the servers.Start with the server running Central Administration website. Start -> Services.msc -> SharePoint Timer Service clear configuration cache in sharepoint

  2. Browse %SystemDrive%\ProgramData\Microsoft\SharePoint\Config\GUID (Works for windows server 2012 & 2008). Select the GUID folder with recently modified GUID folder.

Note: ProgramData folder is a hidden folder. Make sure that you enable to view hidden files.

  1. Select all the XML files ONLY and delete.

  2. DO NOT DELETE cache.ini file. This is really important and if you delete this file, it can screw up things in server. Be careful not to delete the cache.ini file

  3. Open and edit the cache.ini file and set it to 1. It will have some random number like 39585, make it 1.

  4. Start the SharePoint Timer Service.

  5. Verify that XML files start repopulating the folder. It may take couple of seconds or even minutes.

  6. Once XML files starts appearing back, repeat the steps 1 to 7 in all the servers to clear configuration cache in SharePoint farm.

Please check the below blogs for the similar issue:

Link 1

Also check this

  • Yes, I tried clearing the config cache but it did not help. All the problem statements where clearing cache helped were related to Update Conflict but here I am getting different reason.
    – notorious
    May 14, 2019 at 14:27
  • any update to the farm? check this one sharepoint.stackexchange.com/questions/213932/…
    – Waqas Sarwar MVP
    May 14, 2019 at 14:39
  • Seems like in that problem they had two search admin components and out of those one was not working properly so they are setting another one as primary after stopping the former. But this is not the scenario in our case.
    – notorious
    May 14, 2019 at 14:54

I was facing the same issue and tried all option but didn't resolve the issue. We had open a ticket with MS and they reviewed the details. We came to know that there were few orphan items present in config DB and search is trying to load those component. They have asked us to run below Powershell and it resolved the issue.

$ssa = Get-SPEnterpriseSearchServiceApplication "Search Service Application"


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.