0

I have created this content type called Enhanced Folder. enter image description here

I then created a site called Home. My problem is that when I go to the document library then to library settings and Add from existing site content types. I dont see me content type Enhanced Folder. enter image description here

1

it seems you have created that content type in a different site and trying to use it in another. In such cases it is better to create the content type in 'contentTypeHub' site collection and then publish it for use in other site collection in same tenant.

Please go to https://.sharepoint.com/sites/contentTypeHub/_layouts/15/mngctype.aspx

and then create your new content type. Once the content type is created, open the settings page and publish it. It should be available to your all other sites within few hours.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.