0

We have SharePoint 2016 on premise. In our document libraries, most are set to "Use the server default (Open in the browser)" selection for the default open behavior.

enter image description here

Up until about a week ago, all documents opened as expected in the online method (Word Online, Powerpoint Online, etc.). Now we are having an issue with Word and Powerpoint files not opening in the browser. We are getting the following error -

enter image description here

enter image description here

What what would cause this to happen?

Let me know if additional information is needed for troubleshooting

UPDATE - Now Word Online is working as expected but PowerPoint and Excel are not working - the PowerPoint error is consistent with the above error but the Excel error looks like this -

enter image description here

  • Does this happen on all machines? With all different users? In all libraries? What happens if you switch the default behaviour to "Client Application", or to "Open in Browser" , rather than the Server Default? Are you able to trade that error ID in the LOGS folder in your SharePoint server(s)? – KGlasier Apr 24 at 19:15
  • Yes this is consistent on all machines, with all users, in all libraries. My work around is to change the default to open in the app as that will launch it in the app. The odd thing is that no matter what the library settings is, when I click the ellipsis and select "open in Powerpoint Online", it will launch a new tab and open in the online browser window. – Anngela Apr 25 at 20:32
  • I am not familiar with the "trade that error ID in the LOGS folder in your SharePoint Server(s)?" so I cannot answer that question – Anngela Apr 25 at 20:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.