1

I have been opening infopath forms before without any issues but suddenly i'm getting this error below:

The SOAP response indicates that an error occurred on the server:

Exception of type 'Microsoft.SharePoint.SoapServer.SoapServerException' was thrown.
<detail><errorstring xmlns="http://schemas.microsoft.com/sharepoint/soap/">
    List does not exist.
    The page you selected contains a list that does not exist.  It may have been deleted by another user.
    </errorstring><errorcode xmlns="http://schemas.microsoft.com/sharepoint/soap/">0x82000006</errorcode></detail>

Any ideas why this is happening? THanks in Advance

1

You can troubleshoot this issue as following:

  1. Make sure that the account who open the InfoPath form has enough permission to access the “not exist” list.

  2. Try to customize the InfoPath form without change via clicking “Customize Form” button and republish it, check again.

  3. If the issue still occurs, I suggest you check the ULS logs, which would tell you more information and tips about the issue.

  • I can't test the 3 option as i'm on SharePoint Online – naijacoder Apr 17 at 0:04
  • Thanks Hellofiona.. I can open up the form via clicking “Customize Form” button and republish it, check again.But not by clicking through "Customize in infopath" in the top ribbon.When i use the top ribbon i get the same error – naijacoder Apr 17 at 0:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.