0

Someone has previously messed up permissions in a SharePoint site created from Teams. Despite the fact that the Owners group is there in the SP permissions and works, I am unable to add it in Site Collection Admins as it is normally for sites that are created from Teams. Is this normal behavior?

The permissions seems disconnected as in the Team/Group permission I see only one person while in the Site there are many people.

Could it be that this was a standalone classic site and later it was attached to an existing group/team? In this case how you 'connect' the members of the team with the members of the site?

0

The site created from Microsoft Teams is SharePoint Online team site which connected to Office 365 Group. There is an Office 365 group created when the Microsoft Teams creates a site.

It’s different from team site which created in SharePoint admin center. So it’s normal behavior that we are unable to add the site owner group to site collection admins

  • I am not 100% sure that it was created as a Team site from admin center and later attached. However, I can add the <sitename> members group to Site collection admin, this is what triggered my doubt, when i search for the site name I only get the members group and not the owners. Why is that? – susan Apr 5 at 10:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.