1

We have SharePoint 2013 on premise in domain 1 and we have a new domain, say domain 2. I was able to configure the People picker in SharePoint so it can see users in domain 2 but when doamin 2 users attempt to login to access content they get the following:

enter image description here

There is a full 2 way trust between the domains and we're using NTLM authentication. What should I be checking to determine why domain 2 users can't login to SharePoint? I'm trying to determine if this is a SharePoint issue versus an IIS issue.

0

To troubleshoot the issue, you could Disable the loop back check according to the following steps:

  1. Click Start->search Run->type regedit->then click OK.

  2. In Registry Editor, locate the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

  1. Right-click Lsa->click New-> click DWORD Value.

  2. Type “DisableLoopbackCheck”, and then press ENTER.

  3. Right-click DisableLoopbackCheck, and then click Modify.

  4. In the Value data box, type 1 and then click OK.

  5. Quit Registry Editor.

  6. Restart the computer.

For more detailed information, refer to the article below.

SharePoint disable loopback check (DisableLoopbackCheck dword in registry)

  • Thank you for your info but the reference link you provided is broken. – haazim2 Apr 3 at 21:55
  • I have updated the reply. – Amy_MSFT Apr 4 at 1:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.