0

I am using SharePoint 2013 foundation with 2010 workflows. Workflows keep failing. I get this error in the workflow history 'The workflow could not update the item, possibly because one or more columns for the item require a different type of information.The workflow operation failed because the workflow lookup found no matching item'

I tried to restart the workflows but I still get the same error. I also tried to publish workflows again but I still get the same error.

0

You need to review the ULS logs, it should point you to which column is causing issues. Maybe someone changed the column type (or like removed specific option from choice column).

0

To find error, i suggest you to use "Log to History List" action with each steps in workflow. For example use that action to get values of the each variables in the workflow step by step. So you can find which field gives error.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.