0

I am trying to browse SharePoint site(host header site collection site ) on my windows 7 machine where it is deployed but When i try to browse this site it prompts to enter credential.I am entering the correct credentials still it is prompting again and again. i am able to browse other SharePoint sites successfully.

I have tried DisableLoopbackCheck also.

1

I haven't tried this on Win7, but on Win2k8 Server, this is a common issue. You have to disable the loopback check. Check out http://davidlozzi.com/2011/10/07/cant-log-into-sharepoint-from-the-console/

0

Check whether you have correct permissions to view the site. Go to Central Admin and try adding yourself as a site collection admin to the site and try accessing again.

  • i have permission to the site and i am site collection admin as well – ARD Dec 29 '11 at 9:44
  • hope you are using Windows authentication mode and its enabled in IIS. Pls verify it in authentication modes in IIS – Deepu Nair Dec 29 '11 at 11:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.