0

When I try to post reply from Outlook (2016) in a connected discussion board, it posts a new discussion instead of a reply post. I have found several questions online with people having this same issue with no answers. When I click post reply, the conversation field is blank and not editable. The PostTo field has the name of the discussion board, not the current discussion. When I click post I am asked whether I want to post without a subject. The post is then created as a discussion, not a reply to the initial post. What am I doing wrong here?

0

When clicking “post reply”, it is the expected behavior that the conversation field is blank and not editable.

Per my test in my SharePoint online environment, I create the discussion board and connect to the outlook.

Then I select one discussion and click the “Post Reply”, then it will post the reply under the discussion. It can work fine.

To troubleshoot the issue, you could delete the discussion list folder in the outlook and then re-connect the discussion list to outlook.

  • Deleteing the sharepoint list in outlook and re-connecting it does not resolve the issue. is there some other setting or method I'm missing? – kazaak Mar 26 at 15:23
  • I've been able to isolate the issue. If there has never been a reply to a discussion, all Outlook-based replies are new discussions, not message replies. Once a reply has been created using the web browser (even if it is deleted) the conversation field is no longer blank for Outlook-based replies. Do you know of a better way around this than creating and deleting a post for each discussion to allow Outlook-based replies? – kazaak Mar 26 at 16:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.