4

Since the update of IE11 to version 11.0.115 (KB4489873) we have a problem when creating document from SharePoint 2013. The problem is linked to the use of characters with accents (é, è, à,…) in the folder (or document set) name. For example: I have a library with a folder called "Vive le vélo":

enter image description here

I create a document from within the library:

enter image description here

It opens up correct in Word. When I try to save I see this in the address bar: enter image description here Word is showing %E9 instead of é.

Ofcourse resulting in an error when trying to save: enter image description here The document name containes invalid characters.

So it seems that Internet Explorer does not send the encode url to the client?

When I open the library from within Word the address in the address bar it displayed correctly:

enter image description here We tested with version IE 11.0.110 and there we do not have this problem. When we upgrade it to IE 11.0.115 the problem is the same.

Any ideas? Solution here: Can't open document in library with ''é'', ''à'' and other character with accent SharePoint 2016, does not help.

We're using SharePoint 2013 and Office 2016.

Thanks, Peter

  • can you add hotfix link. We have the same issue and I can´t find the hotfix that you are speak about. Please provide link to it. – Thomas A Apr 8 at 20:51
  • I don't have info about a possible hotfix. The comment from Mike is not helpfull. – Peter Deleu Apr 9 at 6:40
1

The problem comes with a windows security update: KB4489899

Possible Solutions:

  • Uninstall Update
  • Use Edge, Chrome, …
  • Set the following registry keys (maybe you have to adapt the key to your office version):

    [HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Internet] "FSSHTTPOff"=dword:00000001
    "FSSHTTPSOff"=dword:00000001

Caution: The registry key will force office to access SharePoint via WebDAV instead of SOAP! Further information: https://support.office.com/en-ie/article/using-the-fsshttpoff-registry-key-fd193fa2-9b23-4e60-8527-1bf760b2d470

  • Thanks @Bernhard! Uninstalling KB4489899 has in fact resolved the issue (IE now at 11.0.112 instead of 11.0.115) while we wait for the next KB4493435 to be available. – Marc-André May 1 at 17:59
1

A new update resolves the problem on my pc. Was 11.0.115, now 11.0.120 enter image description here

https://support.microsoft.com/en-gb/help/4493435/cumulative-security-update-for-internet-explorer-april-12-2019

On Windows 10 - 1709

0

Delete your Office Document Cache

  • Problem stays the same. – Peter Deleu Mar 21 at 8:40
  • Sorry, it helped me. – Fox Mar 21 at 8:42
-1

We got a new uppdate (hotfix) from MS to fix this problem!

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • 1
    Hi Mike, can you add hotfix link, for other users reference? – P S Mar 28 at 14:02

protected by Community Apr 8 at 21:59

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.