0

I tried to change the Record declaration setting at the site collection level to 'All list contributors and administrators' under 'Undeclaring a records can be performed by' and I get a 'sorry you don't have access' message. I'm site owner. I did it on a demo site too where I am admin and same message. I asked for access, approved it and still same sorry you don't have access message. Any ideas how to change the undeclare setting to contributors too? Thanks!

  • What version of Sharepoint are you using? – Marek Sarad Mar 22 at 13:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.