When the refresh button is clicked, a pound sign is added to the URL, however if I right click and select “Open link in new tab” the page will open in a new tab.

This is an OOB feature, is there a way to fix or disable this completely?


  • I think you need to clarify which feature of the two described you want to disable and why. – Magnus Danielson Mar 11 '19 at 21:00

Solved: Edit the web part and change the list view layout from explorer view to all documents.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.