0

I am using SharePoint enterprise 2013, My search service is stopped and i am unable to do crawl. if i start full crawl its stopping immediately with an error in the crawl log

"The password for the content access account cannot be decrypted because it was stored with different credentials. Re-type the password for the account used to crawl this content"

even I tried to retype the password of default content access account, still same error. and search application topology not showing the status of crawl and other details for one particular server. topology looks like this

0

Use user@domain.local instead of domain\user when specify the Default Content Access Account.

If the issue exists, go to the relevant server->Start->Run->services.msc->check if the “SharePoint Server Search 15” and “SharePoint Search Host Controller” features are running.

  • if i change to content access account to another service account crawl is working. But i cannot use that service account, since it has the highest privilege and it is farm account .and all the services are running properly . – Chetan Mar 8 at 10:46
  • Does your crawl account have read access to the content? – Matthew McDermott Mar 8 at 13:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.