0

I have created a new SPList and when I create on newitem, it opens the newform.aspx as usual and strangely, am getting a message/warning message below of IE browser.

Am not facing this issue in Google Chrome and I have never faced this issue when I have developed many UIs along with SPServices, JSOM etc before.

Am having some amount of REST API code along with JavaScript written in the Content Editor of this NewForm.aspx page. am stuck, at how to remove this warning message for IE browser? my customer prefers using IE than Chrome.

only-secure-content

1

try add this site to Trusted (or Intranet) Zone in Internet Explorer, it should resolve this:

  1. In Internet Explorer, click Tools, click Internet Options, and then click the Security tab.
  2. In the Select a Web content zone to specify its current security settings box, click Trusted Sites, and then click Sites.
  3. If you want to add sites that do not require an encrypted channel, click to clear the Require server verification (https:) for all sites in this zone check box.
  4. In the Add this Web site to the zone box, type the URL of a site that you trust, and then click Add.
  5. Click OK two times to accept the changes and return to Internet Explorer.

Hope it helps!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.