1

I have this issues when access my website

enter image description here

and this is my authentication provider fro my web application in Central administrator

enter image description here

can you help me to fix it

thank you

0

couple of things to check

  1. Make sure app pool of the Web application running on all Web front end
  2. Make sure IIS web site is started on all web front end server
  3. your url is correct (no SSL configured etc)
  4. Loop back check on the server disabled
  5. try to browse the site from pc not from server itself.
  6. also check the AAM (Alternate access mapping).
0

Check Alternance Access mapping, reference Here

Step 1: Go to the Central Administration using a farm administrator account as shown below.

central administration

Step 2: In Central Administration, click system settings from the left navigation. Then you will be navigated to the system settings page.

system settings

Step 3: On the system setting page, in the “Farm Management” section select the “Configure Alternate Access Mappings”.

Farm Management

Step 4: When you click on the “Configure alternate”, you will be navigated to the Alternate access settings page as shown below, then click on the “Edit Public URL's”.

Edit Public URL

Step 5: On the “Edit public zone URL's” page, select the site collection from the alternate access mapping collection from the drop down as shown below:

Edit public zone URL

Step 6: When you click on the change alternate access mapping collection option, you will get a pop-up to choose the site collection as shown below. There you can select the site collection that you want to add the URLs in Intranet, Internet, custom and Extranet.

site collection

Step 7: After selecting the site collection, you will have the option to add the URLs as shown below.

URL

Step 8: Then give the URL in the text boxes, which zone you want to access the site and then click Save. Here I provided the Internet URL for public access.

Internet URL for public access

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.