0

I deployed my .wsp file in my server. And as my login.aspx is a separate file from my .wsp file, I copy and pasted the file in filepath <D:\InetPub\wss\VirtualDirectories\uat.site1.com.sg80\_forms\FBA\login.aspx>

It is currently displaying HTTP Error 404. The requested resource is not found.

May I know how can I "refresh" my solution so that it can detect the newly added login.aspx page?

I have also edited IIS Forms Authentication login page to link to the correct filepath: enter image description here

0

First, I recommend you deploy your login page with your wsp file - you can deploy it to your own folder under the layouts folder.

Second, making changes to the iis authentication settings is not something that's supported in SharePoint. You should look at your web.config backup files and revert any changes - and make sure SharePoint has gone back to the way it was working before.

You set the location of your custom login page in the 'Authentication Providers' settings - which is on the Central Admin - Manage Web Applications page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.