0

I am facing this weird issue inside our sharepoint online tenant:-

  1. I have a classic team site collection, which contain 2 docuemnt libraries inside 2 separate sub-sites.
  2. the document libraries are using the defualt content type.
  3. now i wanted to add indexes for these document libraries (So i went to the document library settings >> Indexes >> Create), but i have noted that the indexes' options inside these 2 document libraries are different, as follow:-

    • inside the first document library i got these indexes:- enter image description here

    • while on the second document library i got these indexes (where indexes such as MediaServiceAutoTags & MediaServiceLocation are missing):- enter image description here

so can anyone advice why i got these differences? although the 2 document libraries have the same structure...

and second question which is less important, what do these 2 indexes MediaServiceAutoTags & MediaServiceLocation represent and how we can populate their values inside the documents ?

1

The fields MediaService*** are related to Image Analysis functionality. SharePoint o365 automatically analyse the image and update these columns example the location MediaServiceLocation. They are metadata columns related to an image.

  • ok thanks for the info, but why i am getting these inside one document library only? – SharePoint TestDev Mar 1 at 12:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.