0

I am getting correlation error for particular user when trying to access the site it keep loading too.

Regards, Mohamed.

  • Check the SharePoint error logs on server – Ganesh Sanap Feb 12 at 8:58
  • C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\LOGS this log right? – user42024 Feb 12 at 8:59
  • Are you using SP-online or Sharepoint on Prem? (Like SP2013/2016)? The log path you are asking about is only for on prem Sharepoint – Marek Sarad Feb 12 at 9:06
  • I am using sp2010 – user42024 Feb 12 at 9:11
  • Download ULS Viewer from this url, microsoft.com/en-us/download/details.aspx?id=44020, and run it on all servers to check if there is something related to the correlation id you get from the user. – jaloplo Feb 12 at 9:51
0

As this is SP online you cannot get details of the error on your own (unless it is BCS related). You need to open ticket with MS support.

Ok in case of SP2010 get yourself ULS log viewer. Use it to find your correlation error this should put you on right path to troubleshoot. if you have specific error please open new question on forum.

  • No it is sp2010 – user42024 Feb 12 at 9:10
  • In the tags you have put Sharepoint-online, will correct it. – Marek Sarad Feb 12 at 9:12
  • Oh ok. I am getting error for particular user. – user42024 Feb 12 at 9:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.