0

I have a new installation of SharePoint server 2016, I have setup a new web application and now trying to create a new site collection and I am getting the error :

There is no file with URL '_catalogs/wp/DocumentSetProperties.dwp' in this Web.

I redid the web application a few times without any success. thanks for any help

Edit: With poweershell I get the error

New-SPSite -Url $Site -OwnerAlias $Owner -Template STS#2

New-SPSite : There is no file with URL '_catalogs/masterpage/v4.master' in this Web

Here is the full powershell script:

Add-PSSnapin "Microsoft.SharePoint.PowerShell"
$siteURL = "http://somewebapp.com/sites/test2"
$sitePrimaryOwner = "domain\secretusername"
$siteSecondaryOwner = "domain\secretusername"
$siteName = "Test Site"
$siteTemplate = "STS#0"
$siteDescription = "This is a test site"

New-SPSite -Url $siteURL -OwnerAlias $sitePrimaryOwner -SecondaryOwnerAlias 
$siteSecondaryOwner -Name $siteName -Template $siteTemplate -Description 
$siteDescription
  • Where did you define $site? Please post this code also here. – MHeld Feb 11 at 10:48
  • I up[dated the post with the script they are just variable defined in the powershell script – Breau Feb 11 at 21:11
  • 1
    I fix my issue by upgrading to sharepoint 2019 clean install. no idea what happened to the 2016 install. – Breau Mar 28 at 21:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.