0

I've been facing an issue with one of the custom developed webparts in our Sharepoint Environment, after an upgrade from sharepoint 2010 to 2016. This webpart worked flawlessly in 2010 before the upgrade.

I've attached the screenshot of the error displayed below, when I try to open the page containing the webpart.

enter image description here

I've even deleted the existing page, rebuilt my webpart code with the sharepoint 2016 dlls, redeployed it to me site and added it on the new page, but it hasn't worked. Also, when I check the code of the webpart (developed with CSOM), there isn't any "HtmlTableCellCollection" or "asp:LabalCell" in the files.

It would be a great help if someone could shed light on how to fix this issue.

Thanks in Advance!

0

I'm guessing this has more to do with running the part on a newer version of the .net framework, rather than specifically relating to the new version of SharePoint. The HTMLTableCellCollection can show up simply as "row.Cells". This error can also occur when asp.net tries to render an improperly formatted table. For example, a that contains content other than a .

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.