1

I'm currently working on a small project where I need to query the Access Request list of a site, while this list is sort of hidden the REST api works perfectly (Mind you the title might be different for you if you're not running a danish version):

_api/web/lists/GetByTitle('Anmodninger%20om%20adgang')/items?$select=RequestedForDisplayNameDisp,PermissionLevelRequested&$filter=(Status eq 0)

Now I would like to filter on the PermissionLevelRequested but when I apply a normal filter like this PermissionLevelRequested eq 428 the rest call throws an error. I've tried using single and double quotes around the value (428), but that does not seem to do anything for me. The mtype of the field in question is a Edm.Double do I need to take speciel care with that, and if so how?

Edit: I have tried adding a "d" to the end of the number as well with and without quotes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.