1

I have a user that is in the normal AD security group to grant her permissions to our Intranet site on SharePoint. It grants all the end-users the same access.

She is the only user that is getting access denied to the main SharePoint page.

She has full internet access and can reach other items but nothing on the intranet.

I ran a cmd command of gpupdate /force and had rebooted the system 4 times.

I removed her from the security group that grants access to the SharePoint Intranet, and re-added her with still no change to her access denied error.

I went into internet settings and cleared all cache and cookies, with still no change.

With nothing working, I went to my admin side of SharePoint and can see nothing that would block her from access. I am not sure where to look next as I am not a SharePoint Guru.

1

I've encountered this a number of times at work. If you're using SharePoint Online, I've found that a lot of people are trying to log in via their personal Microsoft account, which happens to have the same email address as their work account. Watch how they log in and you may catch that. If necessary, clear cookies, etc.. to force a logout, and then watch them log back in.

Another possibility is that they've got a pending Access Request to the site. Even if they've been explicitly been granted access after that request came in, SharePoint likes to deny them access until that pending request is deleted (or approved).

As always, using the Site Permissions -> Check Permissions tool is very valuable in ensuring that SharePoint sees her in certain groups.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.