1

I am facing an issue with one of the standalone SharePoint Enterprise server ( 2016 )in our environment. Problem is tags option in the ribbon is greyed out.

I tried out many troubleshooting steps and none of it seems to work. I can see

a) User profile application is running b) Managed meta data service is running fine. All authenticated user are provided permission for same c) Social feature is enabled at Farm level d) Sharepoint Publishing Feature ( I read somewhere this is required) is also enabled

At one point enabled all the available farm features as well.

I also updated SP to latest January update. Reran the configuration wizard, reran the Farm initial configuration wizard and what not.

Finally I created another web application as well but there also tags feature is greyed out.

Before I reinstall the whole farm (its relatively new with very less data) , do I need to check any more stuff ??

I am running SQL 2016 SP2 with latest CU5 and Windows Server 2016 Data Center edition if that helps in any way.

Thanks in Advance !

0

in SharePoint 2016 the Tags are depricated. MS article HERE.

The Tags and Notes feature is deprecated in SharePoint Server 2016. This means that users can still create new tags and notes and access any existing ones. However, we don't recommend using this feature because it will be removed in the next release.

You can use Enterprise keywords or try find another solution. Maybe Yammer?

  • Hi Thanks for your answer. I have seen this document. But in the other farms with same 2016 CU version, I can see tags enabled. This is the problem. After all the business teams are asking why the same has been enabled in other farms and not available in this farm alone. Any inputs ? – Amal Syed Jan 28 at 7:38
  • Really? Can you add here screenshots from this two different farms? – Zdeněk Vinduška Jan 28 at 7:40
  • Found the solution :) One of my seniors recreated my site host template under User profile service app and after an IIS reset Tags is working fine !! – Amal Syed Jan 29 at 15:57
  • Great! helped you my information or it was only his job? – Zdeněk Vinduška Jan 29 at 17:53

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.