1

My Format text field/tab is missing when I want to edit my pages. I am using SP2013

enter image description here

  • 1
    your description is not detail enough. please tell in detail from the first you click "Edit Page" until the point you noticed the Format Text is missing. FYI, when your cursor is not on the editable text section, Format Text tab will gone missing & vice versa. – Radityo Ardi Jan 18 at 7:46
  • I am missinging entire FORMAT TEXT tab – Lukas Šliužas Jan 18 at 11:27
1

You need to insert WebPart - Content Editor. In this WP you can format text or have cursor in the blank web-part place. Format text will be displayed immediately.

0

Well I reverted to previous version of my page and the FORMAT TEXT option in top ribbon showed up again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.