0

Any time I open the Quick edit when in a Secondary view, the displayed columns are that of the Default view, not the current (secondary) view.

1

1 Answer 1

1

What version of MS SP are we talking about here? Mainly this is determined by the content type. If yo go to: List -> List Settings you will see "Content Type". If you click on that, it will show you all the fields related to this content type and the order in which they are shown in the default view.

Content Type

Here is an exemple of that Columns:

Columns

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .